Did something change on this site?

Welcome to the Leverguns.Com Forum. This is a high-class place so act respectable. We discuss most anything here ... politely.

Moderators: Hobie, AmBraCol

Forum rules
Welcome to the Leverguns.Com General Discussions Forum. This is a high-class place so act respectable. We discuss most anything here other than politics... politely.

Please post political post in the new Politics forum.
Post Reply
Message
Author
alnitak
Senior Levergunner
Posts: 1748
Joined: Tue Sep 04, 2007 7:13 am
Location: Virginia

Did something change on this site?

#1 Post by alnitak » Mon Sep 11, 2017 3:56 pm

For years, it always remembered me...now I have to login every time I visit, even though I tell it to remember me. Did something change??
"From birth 'til death...we travel between the eternities." -- Print Ritter in Broken Trail

User avatar
gamekeeper
Spambot Zapper
Posts: 10358
Joined: Thu Sep 06, 2007 3:32 pm
Location: The wrong side of the pond.

Re: Did something change on this site?

#2 Post by gamekeeper » Mon Sep 11, 2017 4:00 pm

Yup, scroll down and see David's post.
A student said to his master " you teach me fighting but you speak of peace how do you reconcile the two?"
The master replied " it is better to be a warrior in a garden than a gardener in a war ".

User avatar
J Miller
Member Emeritus
Posts: 14257
Joined: Sat Mar 31, 2007 7:46 pm
Location: Not in IL no more ... :)

Re: Did something change on this site?

#3 Post by J Miller » Mon Sep 11, 2017 4:33 pm

I have the same problem. It's driving me nuts. Each time I come on the forum I hope it remembers me, but nope.

Joe
***Be sneaky, get closer, bust the cap on him when you can put the ball where it counts ;) .***

User avatar
Pitchy
Advanced Levergunner
Posts: 8264
Joined: Tue Mar 01, 2011 9:15 am
Location: Minnesooooota

Re: Did something change on this site?

#4 Post by Pitchy » Mon Sep 11, 2017 4:43 pm

It`s Trumps fault :lol:
Because I Can, and Have
-------------------------------------------------------------
USAF-72-76
He was the best little dog i ever had !!!!!

User avatar
GunnyMack
Senior Levergunner
Posts: 1392
Joined: Mon Sep 19, 2016 7:57 am
Location: Not where I want to be!

Re: Did something change on this site?

#5 Post by GunnyMack » Mon Sep 11, 2017 5:40 pm

Check your settings, enable cookies and it should remember you.

Merle
Levergunner 3.0
Posts: 574
Joined: Tue Sep 03, 2013 8:40 pm

Re: Did something change on this site?

#6 Post by Merle » Mon Sep 11, 2017 6:00 pm

GunnyMack wrote:
Mon Sep 11, 2017 5:40 pm
Check your settings, enable cookies and it should remember you.



this is the only site that gives me problems, so...... :roll:
Merle from PA

Chuck 100 yd
Advanced Levergunner
Posts: 6649
Joined: Tue Apr 03, 2007 8:52 pm
Location: Ridgefield WA. USA

Re: Did something change on this site?

#7 Post by Chuck 100 yd » Mon Sep 11, 2017 6:06 pm

Me too !

User avatar
Griff
Posting leader...
Posts: 17498
Joined: Sat Mar 31, 2007 4:56 pm
Location: OH MY GAWD they installed a STOP light!!!

Re: Did something change on this site?

#8 Post by Griff » Mon Sep 11, 2017 6:28 pm

Make sure your computer is set to "remember"... *.org, not *.com.
Griff,
SASS/CMSA #93
NRA Patron
GUSA #93

There is a fine line between hobby & obsession!
AND... I'm over it!!
No I ain't ready, but let's do it anyway!

Merle
Levergunner 3.0
Posts: 574
Joined: Tue Sep 03, 2013 8:40 pm

Re: Did something change on this site?

#9 Post by Merle » Mon Sep 11, 2017 6:40 pm

Griff wrote:
Mon Sep 11, 2017 6:28 pm
Make sure your computer is set to "remember"... *.org, not *.com.
well, the site title is "org", so I have no idea on what it takes to change the "remember" part.....
Merle from PA

User avatar
Old Ironsights
Posting leader...
Posts: 14952
Joined: Mon Apr 02, 2007 9:27 am
Location: Waiting for the Collapse
Contact:

Re: Did something change on this site?

#10 Post by Old Ironsights » Mon Sep 11, 2017 7:36 pm

Merle wrote:
Mon Sep 11, 2017 6:40 pm
Griff wrote:
Mon Sep 11, 2017 6:28 pm
Make sure your computer is set to "remember"... *.org, not *.com.
well, the site title is "org", so I have no idea on what it takes to change the "remember" part.....
A complete format and re-install will probably work... :twisted: :lol: :wink:

It's a Cookie deal, and unfortunately since I use so many different devices all linked to a cookie jar at Chrome HQ I haven't been able to correct the issue yet myself...
C2N14... because life is not energetic enough.
מנא, מנא, תקל, ופרסין Daniel 5:25-28... Got 7.62?
Not Depressed enough yet? Go read National Geographic, July 1976
Gott und Gewehr mit uns!

Merle
Levergunner 3.0
Posts: 574
Joined: Tue Sep 03, 2013 8:40 pm

Re: Did something change on this site?

#11 Post by Merle » Mon Sep 11, 2017 7:59 pm

Old Ironsights wrote:
Mon Sep 11, 2017 7:36 pm
Merle wrote:
Mon Sep 11, 2017 6:40 pm
Griff wrote:
Mon Sep 11, 2017 6:28 pm
Make sure your computer is set to "remember"... *.org, not *.com.
well, the site title is "org", so I have no idea on what it takes to change the "remember" part.....
A complete format and re-install will probably work... :twisted: :lol: :wink:

It's a Cookie deal, and unfortunately since I use so many different devices all linked to a cookie jar at Chrome HQ I haven't been able to correct the issue yet myself...

OK, I'll give that a try
Merle from PA

User avatar
Sixgun
Posting leader...
Posts: 10406
Joined: Sun Sep 16, 2007 7:17 pm
Location: S.E. Pa. Where Trump is supported and no foreign guns are allowed...except Israeli Model A Uzi's

Re: Did something change on this site?

#12 Post by Sixgun » Mon Sep 11, 2017 8:22 pm

Be grateful that's your only headache with this site. I could not get on at all for 4 days. It said I tried too many times to log on and the robot thingy would not work so I tried with my sons log on and password and the same thing happened.

I just let it go and was one day away from giving up leverguns altogether when the robot thingy started working.----6
Move Over All You Puppy AR-15's...The Big Dog Is Coming Through!!
OOW BAR 30-06
Image
WWW.TARGETMASTER.COM

User avatar
Old Ironsights
Posting leader...
Posts: 14952
Joined: Mon Apr 02, 2007 9:27 am
Location: Waiting for the Collapse
Contact:

Re: Did something change on this site?

#13 Post by Old Ironsights » Mon Sep 11, 2017 8:33 pm

Sixgun wrote:
Mon Sep 11, 2017 8:22 pm
Be grateful that's your only headache with this site. I could not get on at all for 4 days. It said I tried too many times to log on and the robot thingy would not work so I tried with my sons log on and password and the same thing happened.

I just let it go and was one day away from giving up leverguns altogether when the robot thingy started working.----6
Wimp. If I lost Leverguns I'd be apt to head to Colombia to seek vengeance... or tech support, whichever was easier. :mrgreen:
C2N14... because life is not energetic enough.
מנא, מנא, תקל, ופרסין Daniel 5:25-28... Got 7.62?
Not Depressed enough yet? Go read National Geographic, July 1976
Gott und Gewehr mit uns!

Merle
Levergunner 3.0
Posts: 574
Joined: Tue Sep 03, 2013 8:40 pm

Re: Did something change on this site?

#14 Post by Merle » Mon Sep 11, 2017 8:37 pm

Merle wrote:
Mon Sep 11, 2017 7:59 pm
Old Ironsights wrote:
Mon Sep 11, 2017 7:36 pm
Merle wrote:
Mon Sep 11, 2017 6:40 pm
Griff wrote:
Mon Sep 11, 2017 6:28 pm
Make sure your computer is set to "remember"... *.org, not *.com.
well, the site title is "org", so I have no idea on what it takes to change the "remember" part.....
A complete format and re-install will probably work... :twisted: :lol: :wink:

It's a Cookie deal, and unfortunately since I use so many different devices all linked to a cookie jar at Chrome HQ I haven't been able to correct the issue yet myself...

OK, I'll give that a try


I deleted the old link (previously I had just changed the extension to .org) and now I get logged on automatically!

That sure seems to be the answer.

Thanks!!! :D
Merle from PA

User avatar
Griff
Posting leader...
Posts: 17498
Joined: Sat Mar 31, 2007 4:56 pm
Location: OH MY GAWD they installed a STOP light!!!

Re: Did something change on this site?

#15 Post by Griff » Tue Sep 12, 2017 11:35 am

Merle wrote:
Mon Sep 11, 2017 8:37 pm
Merle wrote:
Mon Sep 11, 2017 7:59 pm
Old Ironsights wrote:
Mon Sep 11, 2017 7:36 pm
Merle wrote:
Mon Sep 11, 2017 6:40 pm


well, the site title is "org", so I have no idea on what it takes to change the "remember" part.....
A complete format and re-install will probably work... :twisted: :lol: :wink:

It's a Cookie deal, and unfortunately since I use so many different devices all linked to a cookie jar at Chrome HQ I haven't been able to correct the issue yet myself...

OK, I'll give that a try


I deleted the old link (previously I had just changed the extension to .org) and now I get logged on automatically!

That sure seems to be the answer.

Thanks!!! :D
Yep, that's what I had to do also. I was just so tired last nite, I couldn't think of how to put what I did in English. Today my son suggested I type it out like I was a Bangledeshie tech support pretending to speak English & all would be good! :o Glad I checked before I did! :P :D
Griff,
SASS/CMSA #93
NRA Patron
GUSA #93

There is a fine line between hobby & obsession!
AND... I'm over it!!
No I ain't ready, but let's do it anyway!

User avatar
marlinman93
Advanced Levergunner
Posts: 3129
Joined: Sun Apr 01, 2007 3:40 pm
Location: Oregon

Re: Did something change on this site?

#16 Post by marlinman93 » Tue Sep 12, 2017 12:08 pm

Since I have this site added to my "favorites" list, I simply logged in again, and clicked the "remember me" box. Then once I was logged in again, I added it to my "favorites" list again, and deleted the old link. After that it works just like it used to again.
Pre WWI Marlins and Singleshot rifles!
http://members.tripod.com/~OregonArmsCollectors/

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 7 guests